Gunboards Forums banner

Winchester 69A failure to extract, but ...

3550 Views 5 Replies 4 Participants Last post by  Murphs1law

I had this "bolt less" 69 and I finally got a bolt for it. So, I took it to a range. Everything, looked fine: rifle was clean, bolt looked good-slightly tight, scope bore sighted, and I was expecting a pleasant day on the range.

I fired a first shot, hole was on the paper, but than ... bolt was stuck, so I applied pressure and opened it. However, the shell was still inside, I worked the bolt a couple of times and got a shell about 3mm out and took it out with a screwdriver. I tied 3 different kinds of ammo and still the same result.

Extractors seems to be fine, it extracts live ammo, but expanded shell are a different story.

I took a brush, scrubbed a chamber a improvement. Brushed some more, put some oil and still nothing.

Any ideas what is wrong if it?

Thank you Rusnak
1 - 1 of 6 Posts
I would suspect the rifle has been used with 22 shorts and has developed a ring in the chamber which is hindering extraction. More cleaning might help. Back when shorts were cheaper and I was broke, I used them in my Rem 511. Long rifles would stick until the chamber was thoroughly brushed. Fortunately Long Rifle ammo became affordable before I did any permanent damage to the chambr.
1 - 1 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.