Gunboards Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Guys,

I bought a matching SVT40 today and am still in the inspection period and was hoping to get some opinions. The rifle is a 1941 Tula with matching stamped numbers (no electropencil). The bolt is in the white and it appears that it was never overhauled.

I had a question about the barrel, were they serial numbered to the rifle? The reason I ask is that there are some numbers around the collar of the barrel right where it screws into the receiver that do not appear to match the rifle. I will attach a picture.

Any feedback on the bolt serial number font would be greatly appreciated. The only font on the rifle is the serial number on the receiver, it looks almost engraved to me.

Any feedback on the rifle would be greatly appreciated. Thanks!
 

· Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
I'm not really concerned about the bolt or carrier font, more the receiver. I got burned couple of years back on an engraved k98 so I am pretty leary about fonts. I could just be being paranoid but the receiver serial number looks deep and a little rounded.
 

· Registered
Joined
·
28 Posts
Discussion Starter · #9 · (Edited)
Thanks for the opinions guys...keep them coming. I am trying to post more pictures of the rifle but there is something wrong with my account.

After looking at the SN with a loop last night I am more comfortable that the numbers are die struck. The three 7's all appear to have the same die flaw in the same spot.

Any thoughts on the barrell collar? There appear to some numbers stamped around the collor of the barrel where it screws into the receiver. I have never heard to SVT40's having SNs on the barrel but I am not positive.
 

· Registered
Joined
·
28 Posts
Discussion Starter · #13 ·
There are no Finn or import marks on the rifle. I don't believe it was rebuilt, the bolt is in the white, the stock is the original finish. I want to upload more files but I am having problems with my account for some reason, I can post no problem but not post pictures.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top