Gunboards Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
I have had a PU sniper I bought for about two years and have finally got to mess around with it. I set up a target in the back yard to do the rough scope adjustments and here is what I found:
I set up a target at 25 yards. Looking thru the bore and using the iron sights, the windage is dead on with the windage knob set at zero. No adjustments necessary.
The elevation was slightly high at the zero mark. I adjusted the elevation knob to six and it was dead center.
Here is the question: For 100 yard shooting should I leave it as is (obviously adjusting the knob accordingly), or should I adjust the elevation screws on the mount? I really don't know what these things are supposed to be set for as far as yardage at the zero point on the elevation knob.


All in all, I was pretty stoked with the set up right out of the box. I have heard that the IO rifles and others have a problem with the windage being out of whack. I really was not loking forward to the grinding/ shimming possiblity.
 

·
Registered
Joined
·
1,756 Posts
There ya go!

Set it so that it is dead-on at 25 meters with the elevation set at 200 (or "2") on your turret. Then you are "on" for the bullet drop compensation ability of the turret. That is what I was told by all the guys on the 'Boards when I got my 1st PU, way back when. I have since found that it was correct as I have used the elevation turret all the way out to 600 meters and it was "on"!!!

Who'd a thunk it?
 

·
Administrator
Joined
·
19,288 Posts
Use the rough elevation screw and scribe it for 100m setting or as TW tells you.
 
1 - 3 of 3 Posts
Top